Introduction

Ce chapitre présente CyberLink PowerBackup et le processus de sauvegarde. Il décrit la configuration minimale requise pour l'utilisation du programme et la méthode de mise à jour vers la dernière version. Ensuite vient une description des différentes méthodes de sauvegarde et une introduction au programme et aux différentes options à sélectionner lors de son utilisation.

Ce chapitre contient les sections suivantes :

    • Bienvenue
    • Configuration requise
    • Mise à jour de PowerBackup
    • Méthodes de sauvegarde
    • L'application PowerBackup
    • Options de sauvegarde


Bienvenue

Bienvenue dans la famille des logiciels CyberLink ! CyberLink PowerBackup est un logiciel de sauvegarde qui vous permet de sauvegarder des dossiers et des fichiers, même sur un réseau, sur un disque dur, un lecteur portable ou un disque.

La sauvegarde de données est une procédure de sécurité importante qui peut économiser des sommes d'argent et de temps considérables en cas de désastre, de panne de disque, d'attaque par un pirate ou un virus... En conservant une copie de sauvegarde de vos données sur un autre support, vous pouvez restaurer les données rapidement.

Les fonctions principales de PowerBackup comprennent les suivantes :

    • Sauvegarde, restauration et comparaison
    • Sauvegardes complètes, incrémentales et différentielles
    • Intervalles programmés (unique, jour, semaine, mois)
    • Sauvegarde sur plusieurs volumes
    • Prise en charge des disques de type CD-R/-RW, DVD-R/-RW, DVD+R/+RW et DVD-RAM
    • Ajustement au disque, même sur un disque contenant des données
    • Prise en charge des disques durs et lecteurs USB/Jazz/ZIP/MO
    • Compression de données
    • Protection par mot de passe
    • Liste d'exclusion pour filtrer les fichiers par l'extension
    • Recherche de fichier dans le fichier de sauvegarde
    • Rapport de sauvegarde, de restauration et de comparaison
    • Sauvegardes inscrites dans le catalogue disponible pour les restaurations


Configuration requise

La configuration requise reprise ci-dessous est le minimum recommandé pour l'exécution de PowerBackup.

Configuration minimale requise
Système d'exploitation | Windows XP/2K/ME
Mémoire | 64 Mo
Processeur | PII-300 ou supérieur
Espace disque dur | 10 Mo
Graveur | Graveur reconnu par CyberLink


Mise à jour de PowerBackup

Si une version de PowerBackup plus récente que celle dont vous disposez est disponible, vous pouvez mettre votre version à jour pour profiter des dernières innovations.

Pour mettre PowerBackup à jour, cliquez sur Outils et sélectionnez Mettre PowerBackup à jour. Le site Web CyberLink apparaît dans votre navigateur et vous pouvez suivre un lien pour mettre le logiciel à jour.

Remarque : Vous devez être connecté à Internet pour utiliser cette fonction.


Méthodes de sauvegarde

PowerBackup dispose de trois méthodes de sauvegarde : Complète, incrémentale et différentielle. Ces méthodes sont décrites ci-dessous :

    • Sauvegarde complète : sauvegarde tous les dossiers et fichiers sélectionnés.
    • Sauvegarde différentielle : sauvegarde les fichiers ajoutés ou modifiés depuis la dernière sauvegarde complète. Ces sauvegardes sont plus grandes mais lors de la restauration, vous n'avez besoin que de la sauvegarde complète d'origine et la dernière sauvegarde différentielle pour obtenir toutes les données.
    • Sauvegarde incrémentale : sauvegarde les fichiers ajoutés ou modifiés depuis la dernière sauvegarde incrémentale. Ces sauvegardes sont plus petites mais pour restaurer une sauvegarde incrémentale, vous avez besoin de la sauvegarde complète d'origine mais aussi de toutes les sauvegardes incrémentales successives.

Remarque : Bien que les trois méthodes soient disponibles lors de la première sauvegarde, il est fortement recommandé d'utiliser la Sauvegarde complète.

Sur un plan technique... La différence entre une sauvegarde différentielle et incrémentale réside dans la manière dont le programme gère l'attribut Archive des fichiers sauvegardés. (Vous pouvez consulter l'attribut en cliquant sur un fichier dans l'Explorateur à l'aide du bouton droit de la souris et en sélectionnant Propriétés. L'attribut Archive apparaît dans le bas de l'ongle Général. Sur un lecteur distant, vous devez cliquer sur Avancé....) Lors d'une sauvegarde différentielle, PowerBackup laisse l'attribut Archive coché, ce qui signifie que le fichier sera sauvegardé lors de la prochaine opération. Lors d'une sauvegarde Incrémentale (comme lors d'une complète), PowerBackup désactive l'attribut Archive, ce qui signifie que le programme ne sauvegardera pas le fichier lors de la prochaine opération.

La section suivante contient une série de scénarios illustrant la manière dont PowerBackup gère différentes situations à l'aide des différentes méthodes sur 4 jours.


Scénarios d'exemple

La section ci-dessous offre des scénarios d'exemple pour les différentes méthodes sur quatre jours. Les scénarios 1 à 4 sont plus simples car ils commencent par une sauvegarde complète. Les scénarios 5 à 8 sont plus complexes car ils commencent par une sauvegarde différentielle ou incrémentale. (Dans les scénarios 5 et 6, les données ont été sauvegardées avant, dans une autre tâche ou avec un autre logiciel.)

La table ci-dessous indique l'état des fichiers A, B et C lors des journées 1 à 4 :

Journée | Action
Journée 1 | Fichiers A, B, C existent sur le lecteur.
Journée 2 | A est modifié
Journée 3 | B est modifié
Journée 4 | Pas de fichier modifié

Scénario 1

Ce scénario illustre l'effet de sauvegardes différentielles après une sauvegarde complète le premier jour.

Journée | Méthode de sauvegarde | Fichiers sauvegardés
Journée 1 | Sauvegarde complète | A, B, C
Journée 2 | Sauvegarde différentielle | A
Journée 3 | Sauvegarde différentielle | A, B
Journée 4 | Sauvegarde différentielle | A, B

Scénario 2

Ce scénario illustre l'effet de sauvegardes incrémentales après une sauvegarde complète le premier jour.

Journée | Méthode de sauvegarde | Fichiers sauvegardés
Journée 1 | Sauvegarde complète | A, B, C
Journée 2 | Sauvegarde incrémentale | A
Journée 3 | Sauvegarde incrémentale | B
Journée 4 | Sauvegarde incrémentale | --

Scénario 3

Ce scénario illustre l'effet de sauvegardes incrémentales et différentielles après une sauvegarde complète le premier jour.

Journée | Méthode de sauvegarde | Fichiers sauvegardés
Journée 1 | Sauvegarde complète | A, B, C
Journée 2 | Sauvegarde différentielle | A
Journée 3 | Sauvegarde incrémentale | A, B
Journée 4 | Sauvegarde incrémentale | --

Scénario 4

Ce scénario illustre l'effet de sauvegardes incrémentales et différentielles après une sauvegarde complète le premier jour.

Journée | Méthode de sauvegarde | Fichiers sauvegardés
Journée 1 | Sauvegarde complète | A, B, C
Journée 2 | Sauvegarde incrémentale | A
Journée 3 | Sauvegarde différentielle | B
Journée 4 | Sauvegarde incrémentale | B

Scénario 5

Ce scénario illustre l'effet de sauvegardes différentielles à partir d'une sauvegarde précédente de A, B et C (au jour 0).

Journée | Méthode de sauvegarde | Fichiers sauvegardés
Journée 1 | Sauvegarde différentielle | --
Journée 2 | Sauvegarde différentielle | A
Journée 3 | Sauvegarde différentielle | A, B
Journée 4 | Sauvegarde différentielle | A, B
.

Scénario 6

Ce scénario illustre l'effet de sauvegardes incrémentales à partir d'une sauvegarde précédente de A, B et C (au jour 0).

Journée | Méthode de sauvegarde | Fichiers sauvegardés
Journée 1 | Sauvegarde incrémentale | --
Journée 2 | Sauvegarde incrémentale | A
Journée 3 | Sauvegarde incrémentale | B
Journée 4 | Sauvegarde incrémentale | --

Scénario 7

Ce scénario illustre l'effet de sauvegardes différentielles, y compris le premier jour.

Remarque : Bien que la première sauvegarde ne soit pas une sauvegarde complète, le résultat de la première journée est équivalent.

Journée | Méthode de sauvegarde | Fichiers sauvegardés
Journée 1 | Sauvegarde différentielle | A, B, C
Journée 2 | Sauvegarde différentielle | A, B, C
Journée 3 | Sauvegarde différentielle | A, B, C
Journée 4 | Sauvegarde différentielle | A, B, C

Scénario 8

Ce scénario illustre l'effet de sauvegardes incrémentales, y compris le premier jour.

Remarque : Bien que la première sauvegarde ne soit pas une sauvegarde complète, le résultat de la première journée est équivalent.

Journée | Méthode de sauvegarde | Fichiers sauvegardés
Journée 1 | Sauvegarde incrémentale | A, B, C
Journée 2 | Sauvegarde incrémentale | A
Journée 3 | Sauvegarde incrémentale | B
Journée 4 | Sauvegarde incrémentale | --


L'application PowerBackup

Lors de la première ouverture de PowerBackup, l'application apparaît comme suit :

Le programme modifie son apparence en fonction de la procédure que vous exécutez. Cependant, certains contrôles communs restent disponibles, comme les boutons de fonctions sur le dessus et la zone de procédure sur la gauche. Ces éléments sont décrits ci-dessous.


Boutons de fonctions

Les boutons de fonctions vous permettent d'accéder aux fonctions de PowerBackup. Ces boutons sont décrits ci-dessous.

Bouton | Fonction
 | Affiche la fonction de sauvegarde du programme qui vous permet de sauvegarder vos données. Voir Sauvegarde des données.
 | Affiche la fonction de restauration du programme qui vous permet de restaurer les données sauvegardées. Voir Restauration des données.
 | Affiche la fonction de comparaison du programme qui vous permet de comparer les données sauvegardées au données d'origine. Voir Comparaison de données.
 | Affiche la fonction Planificateur du programme qui vous permet de programmer une tâche pour exécuter plus tard. Voir Utilisation du Planificateur.
 | Crée une nouvelle sauvegarde
 | Ouverture d'une tâche existante
 | Enregistre une sauvegarde (Cliquez sur la flèche vers le bas pour afficher l'option Enregistrer sous.)
 | Efface un disque réinscriptible contenant des données. Voir Effacement d'un disque.
 | Affiche les options de sauvegarde Voir Options de sauvegarde.
 | Lancement du système d'aide
 | Affiche les informations de copyright et de version

Remarque : Tous les boutons ne sont pas disponibles dans toutes les procédures.


Volet de procédure

Sur la gauche du volet des fichiers se trouve un volet contenant les étapes des procédures de sauvegarde, restauration et comparaison.

Cliquez sur une étape pour afficher les options concernant ce point de la procédure. Vous pouvez afficher ou masquer la zone de procédure en cliquant sur la flèche dans la coin droit. Le volet Détails affiche le nombre de fichiers à sauvegarder et la taille totale. Vous pouvez également afficher ou masquer ce volet en cliquant sur la flèche dans la coin droit.


Options de sauvegarde

Ouvrez la procédure de sauvegarde et cliquez sur le bouton [image] pour afficher les options de sauvegarde. La boite de dialogue Options de sauvegarde apparaît, dotée de quatre onglets. Ces onglets et leurs options sont décrits ci-dessous.


Onglet Général

Cliquez sur l'onglet Général pour afficher les options générales de sauvegarde de PowerBackup.

    • Compression : Pas de compression économise du temps lors de la sauvegarde et la restauration mais crée un fichier plus grand. Compression rapide est un compromis entre la taille de fichier et la durée de la sauvegarde/restauration. Compression maximale crée un fichier de taille réduite mais la sauvegarde et la restauration sont plus lentes.
    • Vérifier : Cochez cette option pour comparer les données sauvegardées aux données d'origine immédiatement après la sauvegarde.


Onglet Disque

Cliquez sur l'onglet Disque pour afficher les options d'écriture sur disque de PowerBackup. Ces options contrôlent la façon dont PowerBackup gère les disques de destination contenant des données.

    • Ajouter cette sauvegarde à la fin du disque : Ajoute les données sauvegardées après les fichiers se trouvant sur le disque.
    • Ecraser les données du disque avec la sauvegarde : Remplace les fichiers se trouvant sur le disque par les données sauvegardées. (Cette options ne s'applique qu'aux disques réinscriptibles.)
    • Toujours me demander : Affiche un message demandant si vous voulez ajouter les données sauvegardées au disque.


Onglet Exclure

Cliquez sur l'onglet Exclure pour afficher les options d'exclusion de PowerBackup. En ajoutant des types de fichiers à la liste d'exclusion, vous empêchez que ces fichiers soient sauvegardés lors des prochaines sauvegarde.

Pour ajouter un type de fichier à la liste d'exclusion, cliquez sur Ajouter. Une boîte de dialogue contenant une liste de fichiers reconnus apparaît. Sélectionnez le type de fichier à exclure ou saisissez un type de fichier particulier dans la zone de saisie et cliquez sur OK. Le type de fichier est ajouté à la liste d'exclusion et n'est plus sauvegardé lors des sauvegardes suivantes.

Pour enlever un fichier de la liste d'exclusion, sélectionnez-le et cliquez sur Supprimer. Le type de fichier est enlevé de la liste d'exclusion.

Remarque : Par défaut, les fichiers et dossiers cachés et protégés par le système d'exploitation sont exclu des sauvegardes.


Onglet Mot de passe

Cliquez sur l'onglet Mot de passe pour afficher les options de mot de passe de PowerBackup. Un mot de passe vous permet d'empêcher des personnes non autorisées d'accéder (et donc d'utiliser) les données sauvegardées.

Pour activer la protection par mot de passe, cochez la case Activer la protection par mot de passe, puis saisissez et confirmez le mot de passe. Cliquez sur OK pour activer la protection par mot de passe Veillez à garder votre mot de passe confidentiel. Vous devrez saisir le mot de passe chaque fois que vous voulez accéder aux données sauvegardées.


Utilisation de PowerBackup

Ce chapitre montre comment utiliser CyberLink PowerBackup pour sauvegarder vos données, restaurer des données depuis un fichier de sauvegarde, comparer les données sauvegardées aux fichiers d'origine et comment programmer une sauvegarde régulière. Il contient également des instructions pour rechercher des fichiers sauvegardés, effacer des disques réinscriptibles et afficher les rapports générés par PowerBackup lors de l'exécution d'une tâche.

Ce chapitre contient les sections suivantes :

    • Sauvegarde des données
    • Restauration des données
    • Comparaison de données
    • Utilisation du Planificateur
    • Recherche des fichiers
    • Effacement d'un disque
    • Afficher les rapports


Sauvegarde des données

Pour être sûr de toujours disposer de vos données, vous pouvez sauvegarder des dossiers ou des fichiers particuliers. Vous pouvez sauvegarder vos données sur un disque dur, ou un support amovible (comme un lecteur USB). Si vous devez sauvegarder vos fichiers sur plusieurs disques, vous pouvez également diviser le fichier de sauvegarde en volumes de taille spécifique en fonction de votre support.

Pour sauvegarder vos données, procédez comme suit :

  1. Cliquez sur [image] ou utilisez la commande Affichage > Sauvegarder pour lancer la procédure de sauvegarde. L'option Sélectionnez la source apparaît par défaut.
  2. Cochez les fichiers et dossiers que vous voulez sauvegarder dans les deux volets de fichiers. (Ces volets ont une fonction similaires à l'Explorateur Windows.)
    • Une case vide indique que le dossier n'est pas sélectionné pour la sauvegarde.
    • Une marque verte indique que tout le contenu du dossier est sélectionné pour la sauvegarde.
    • Une marque jaune indique qu'une partie du contenu du dossier est sélectionnée pour la sauvegarde.
  3. Cliquez sur Sélectionnez la destination et définissez la destination de la sauvegarde.
    • Destination de sauvegarde : Sélectionnez la destination de sauvegarde dans la liste déroulante. La destination peut être un disque dur ou un graveur (en fonction du matériel dont vous disposez).
    • Nom du fichier de sauvegarde : Donnez un nom unique à chaque sauvegarde. Pour enregistrer le fichier de sauvegarde dans un répertoire différent, cliquez sur le bouton Parcourir et sélectionnez le dossier que vous voulez utiliser.
    • Diviser en volumes : Divise le fichier de sauvegarde en volumes de la taille choisie. L'option Adapter au système de fichier détecte automatiquement la taille du système de fichier du disque de destination. (Pour vérifier le système de fichier de votre ordinateur, ouvrez le Poste de travail, cliquez sur le disque dur à l'aide du bouton droit de la souris et sélectionnez Propriétés.) L'option DVD vous permet de graver la sauvegarde sur DVD. L'option CD vous permet de graver la sauvegarde sur CD. Pour définir une autre taille, sélectionnez Taille personnalisée... et saisissez la taille en Mégaoctets.
  4. Cliquez sur Sélectionnez la méthode et choisissez le type de sauvegarde (et les options avancées) que vous voulez utiliser.
    • Les méthodes de sauvegardes sont Complète, Différentielle et Incrémentale. Pour de plus amples informations sur ces méthodes, veuillez consulter Méthodes de sauvegarde.
    • Le bouton Options... vous permet de modifier d'autres options. Pour de plus amples informations, veuillez consulter Options de sauvegarde.
  5. Cliquez sur Sauvegardez les fichiers. Assurez-vous que tous les paramètres sont corrects et cliquez sur un des boutons pour lancer la sauvegarde.
    • Cliquez sur Sauvegarder maintenant pour lancer la sauvegarde immédiatement. Pour rendre la configuration de sauvegarde disponible ultérieurement (comme « tâche »), cliquez sur Oui lorsque l'application vous demande si vous voulez enregistrer les modifications dans le fichier de sauvegarde. Lorsque vous avez enregistré le fichier, la sauvegarde commence immédiatement. (Pour lancer la sauvegarde immédiatement sans enregistrer le fichier, cliquez sur Non.)
    • Cliquez sur Ajouter au planificateur pour programmer la sauvegarde pour plus tard.

Lorsque la sauvegarde est terminée, vous pouvez afficher le rapport de sauvegarde en cliquant sur Rapport....

Remarque : Pour de plus amples informations sur les rapports, veuillez consulter Afficher les rapports.


Restauration des données

La deuxième partie d'un cycle de sauvegarde consiste à restaurer les données. Le processus de restauration des données utilise le fichier créé lors de la sauvegarde ( le fichier de sauvegarde) pour copier toutes les données sauvegardées à l'emplacement sélectionné.

Pour restaurer vos données après une sauvegarde, procédez comme suit :

  1. Cliquez sur [image] ou utilisez la commande Affichage > Restaurer pour lancer la procédure de restauration. L'option Sélectionnez la source apparaît par défaut.
  2. Sélectionnez la source de restauration dans la liste déroulante Restaurer depuis.
    • Fichier de sauvegarde : Restaure depuis un fichier de sauvegarde existant. Pour ouvrir le fichier de sauvegarde, cliquez sur Parcourir et sélectionnez le fichier que vous voulez utiliser.
    • Mon Catalogue : Restaure depuis les enregistrements des tâches de sauvegarde précérentes. (Pour supprimer un enregistrement du catalogue, utilisez la commande Modifier> Supprimer un enregistrement du catalogue ou Supprimer tous les enregistrements du catalogue).
    • Lecteur : Restaure depuis un disque.
  3. Cliquez sur Sélectionnez la destination et définissez la destination de la restauration.
    • Emplacement d'origine : Restaure les fichiers dans l'emplacement depuis lequel ils ont été sauvegardés.
    • Emplacement alternatif : Restaure les fichiers dans un nouvel emplacement. Pour définir le répertoire, cliquez sur Parcourir et sélectionnez le répertoire que vous voulez utiliser.
    • Répertoire seul : Restaure tous les fichiers sauvegardés dans un seul répertoire. Pour définir le répertoire, cliquez sur Parcourir et sélectionnez le répertoire que vous voulez utiliser.

Remarque : Vous perdez l'arborescence d'origine lorsque vous sélectionnez cette option.
  4. Cliquez sur Sélectionnez la méthode et choisissez la méthode de restauration à utiliser.
    • Ne pas écraser : Ne restaure que les fichiers ne se trouvant pas sur le disque dur et n'écrase pas les fichiers existants.
    • Ecraser les fichiers plus anciens : Ecrase les fichiers existants sur le disque dur s'ils sont plus anciens que la copie sauvegardée.
    • Toujours écraser les fichiers : Ecrase tous les fichiers existants sur le disque dur.
    • Demander avant d'écraser : Vous demande la copie que vous voulez conserver.
  5. Vérifiez que les paramètres sont corrects et cliquez sur Restaurer maintenant pour lancer la restauration.

Lorsque la restauration est terminée, vous pouvez afficher le rapport de restauration en cliquant sur Rapport....

Remarque : Pour de plus amples informations sur les rapports, veuillez consulter Afficher les rapports.


Comparaison de données

Vous pouvez comparer les fichiers sauvegardés avec les fichiers d'origine pour être sûr que la sauvegarde contienne la version des données dont vous avez besoin.

Pour comparer les données sauvegardées aux fichiers d'origine, procédez comme suit :

  1. Cliquez sur [image] ou utilisez la commande Affichage > Comparer pour lancer la procédure de comparaison. L'option Sélectionnez la source apparaît par défaut.
  2. Sélectionnez la source des données sauvegardées dans la liste déroulante Comparer.
    • Fichier de sauvegarde : Compare les données dans un fichier de sauvegarde aux fichiers d'origine. Pour ouvrir le fichier de sauvegarde, cliquez sur Parcourir et sélectionnez le fichier que vous voulez utiliser.
    • Mon Catalogue : Compare les données d'un enregistrement d'une sauvegarde précédente aux données d'origine. (Pour supprimer un enregistrement du catalogue, utilisez la commande Modifier> Supprimer un enregistrement du catalogue ou Supprimer tous les enregistrements du catalogue).
    • Lecteur : Compare les données sur un disque aux fichiers d'origine.
  3. Cliquez sur Sélectionnez l'emplacement des données et choisissez l'emplacement des données d'origine pour la comparaison.
    • Emplacement d'origine : Sélectionne l'emplacement des données d'origine
    • Emplacement alternatif : Sélectionne le nouvel emplacement des données (Vous pouvez utiliser cette option si vous avez déplacé le dossier ou réorganisé votre disque dur.) Pour définir le répertoire, cliquez sur Parcourir et sélectionnez le répertoire que vous voulez utiliser.
  4. Vérifiez que les paramètres sont corrects et cliquez sur Comparer maintenant pour lancer la comparaison.

Lorsque la comparaison est terminée, vous pouvez afficher le rapport de comparaison en cliquant sur Rapport....

Remarque : Pour de plus amples informations sur les rapports, veuillez consulter Afficher les rapports.


Utilisation du Planificateur

Le Planificateur vous permet de programmer des sauvegardes pour les exécuter ultérieurement. Vous pouvez exécuter des tâches à intervalles réguliers ou une seule fois.

Cliquez sur [image] ou utilisez la commande Affichage > Planificateur pour lancer le planificateur. Le volet central affiche un catalogue des sauvegardes existantes et le détail de chaque enregistrement en bas.

Sur la gauche, vous disposez d'une liste de tâches exécutables depuis le Planificateur.

Le planificateur dispose des tâches suivantes :

Modifier la sauvegarde : Ouvre la procédure de sauvegarde et vous permet de modifier la source, la destination ou les options de la sauvegarde. (Cela revient à cliquer sur [image] ou utiliser la commande Affichage > Sauvegarde.)
Sauvegarder maintenant : Commence la sauvegarde immédiatement.
Reprogrammer. Ouvre une boîte de dialogue qui vous permet de sélectionner l'intervalle d'exécution (Une fois, Chaque jour, Chaque semaine ou Chaque mois) et une date et heure d'exécution de la sauvegarde. L'option Postposer vous permet d'annuler une tâche mais de la conserver dans le Planificateur.
Ajouter une tâche : Ouvre une boîte de dialogue qui vous permet d'ajouter une sauvegarde au Planificateur.
Supprimer la tâche : Affiche un message vous demandant de confirmer la suppression de la tâche du Planificateur. Cliquez sur Oui pour supprimer la tâche ou sur Non pour fermer le message sans la supprimer.


Recherche des fichiers

Vous pouvez exécuter une recherche dans les fonctions de restauration et de comparaison pour vérifier que certains fichiers ont été sauvegardés ou restaurés. Lorsque vous trouvez un fichier, vous pouvez utiliser les informations affichées (nom, taille, heure de sauvegarde, date de modification et emplacement) pour les comparer avec d'autres versions du fichier.

Pour rechercher des fichiers dans les fonctions, procédez comme suit :

  1. Cliquez sur [image] ou utilisez la commande Affichage > Restaurer pour lancer le processus de restauration ou [image] Affichage > Comparer pour lancer la comparaison.
  2. Cliquez sur un enregistrement du catalogue avec le bouton droit de la souris et sélectionnez Rechercher. La boîte de dialogue Rechercher apparaît.
  3. Saisissez un nom ou une extension (ou une partie), sélectionnez un enregistrement du catalogue dans la liste déroulante et cliquez sur Rechercher. Tous les fichiers correspondant au critère apparaissent dans la boîte de dialogue.


Effacement d'un disque

Si vous utilisez un disque réinscriptible (format CD-RW, DVD-RW, DVD+RW ou DVD-RAM), vous pouvez effacer le contenu enregistré au préalable. Ce qui vous permet de réutiliser les mêmes disques d'une gravure à l'autre sans être obligé de continuellement acheter de nouveaux disques. La plupart des fabricants estiment que l'on peut réutiliser les disques de types DVD-RW et DVD+RW environs 1000 fois. Les DVD-RAM peuvent être utilisés environ 100 000 fois.

  1. Cliquez sur Effacer le disque. La boîte de dialogue Effacer le disque réinscriptible apparaît.
  2. Insérez le disque et sélectionnez le graveur.
  3. Sélectionnez une méthode d'effacement.
    • Effacement rapide : Efface l'index du disque mais pas les données physiques.
    • Effacement complet : Efface toutes les données du disque. (Cette option est plus lente.)
  4. Cliquez sur Effacer. PowerBackup affiche le progrès en temps réel.

Lorsque la tâche est terminée, un message vous en informe. Cliquez sur OK pour fermer le message.


Afficher les rapports

PowerBackup crée un rapport pour chaque tâche exécutée. Il y a trois types de rapports dans PowerBackup.

    • Rapports de sauvegarde
    • Rapports de restauration
    • Rapports de comparaison

Pour afficher un rapport, procédez comme suit :

  1. Utilisez la fonction Affichage des rapports pour afficher le rapport voulu.
    • Cliquez sur Outils > Affichage des rapports > Rapports de sauvegarde pour afficher un rapport de sauvegarde.
    • Cliquez sur Outils > Affichage des rapports > Rapports de restauration pour afficher un rapport de restauration.
    • Cliquez sur Outils > Affichage des rapports > Rapports de comparaison pour afficher un rapport de comparaison.
  2. Lorsque vous avez terminé de consulter le rapport, vous pouvez le fermer en utilisant les boutons suivants :
    • Supprimer : supprime le rapport.
    • Fermer : ferme le rapport.


Appendice

Ce chapitre contient des informations d'assistance technique et une section de référence pour vous aider à répondre aux questions relatives aux différentes technologies de disque de CyberLink PowerBackup.

Ce chapitre contient les sections suivantes :


Assistance technique

Avant de demander l'assistance technique de CyberLink Corp., veuillez vous reporter à ce guide d'utilisation ou à l'aide en ligne pour plus d'informations. Ils contiennent généralement toutes les informations nécessaires pour l'utilisation du programme. Vous pouvez aussi rapidement obtenir des réponses en contactant votre distributeur/revendeur local.

Si votre problème ne peut pas être résolu avec les méthodes décrites ci-dessus, veuillez alors contacter CyberLink pour une assistance technique.


Assistance Web

Des solutions à vos problèmes sont disponibles 24 heures sur 24 et gratuitement sur nos sites Web :

support.gocyberlink.com

www.gocyberlink.com

Outre la section FAQ (questions fréquentes), nous offrons des techniques de dépannage, des informations relatives aux nouveaux produits, ainsi que d'autres renseignements utiles.


Assistance par télécopie

Utilisez notre numéro d'assistance par télécopie pour obtenir une assistance technique rapide sans perte de temps au téléphone :

(886) 2-8667-1300

Remarque : L'assistance technique n'est offerte qu'aux utilisateurs inscrits, alors soyez sûr d'inclure votre Clé de CD (situé sur la boîte du CD) lors de l'envoi de la télécopie.


Assistance téléphonique

Vous pouvez aussi appeler le ligne d'assistance technique de CyberLink aux numéros de téléphone listés ci-dessous pendant les heures d'opération :

Informations sur l'assistance technique de CyberLink
Numéro de téléphone de l'assistance | (886) 2-8667-1298
Heures d'assistance | 9:00 - 17:00 Heure de Taiwan (GMT +8:00) Du Lundi au Vendredi, sauf les jours fériés

Remarque : L'assistance technique n'est offerte qu'aux utilisateurs inscrits. Soyez sûr d'avoir votre Clé de CD (situé sur la boîte du CD) à portée de la main lorsque vous appelez.

Lorsque vous appelez pour obtenir une assistance technique, faites en sorte que votre ordinateur soit prêt et veuillez nous fournir les informations suivantes :

    • le numéro-clé du CD
    • la version du produit
    • la version de Windows installée sur votre système
    • les périphériques matériels de votre système et leurs spécifications
    • le contenu des messages d'avertissement affichés (Vous souhaiterez peut-être l'écrire ou effectuer une capture d'écran.)
    • une description détaillée du problème et de la situation dans laquelle il s'est produit


CD contre. DVD

Les CD et DVD se ressemblent et possèdent une même fonction, à savoir stocker des données. Les deux peuvent être utilisés pour enregistrer des données, de la musique, ou des fichiers vidéo. Cependant, les CD et DVD sont incompatibles, et possèdent différents avantages et désavantages. Par conséquent, la décision d'utiliser l'un ou l'autre vous revient. Vous pouvez éviter toute confusion quant au type de disque à choisir, en vous posant deux questions très simples :

    • Quels types de disque sont pris en charge par mon graveur ?
    • Quels types de disque sont pris en charge par mon lecteur de disque ?

En connaissant les réponses à ces questions, vous aurez avancé d'un grand pas dans votre choix d'un type de disque : car après tout, vous souhaitez lire votre disque après l'avoir gravé, et biensûr, votre graveur doit prendre en charge le type de disque que vous souhaitez créer.

De manière générale, les disques sont divisés en CD (qui, parce que c'est une technologie plus ancienne, sont plus largement pris en charge) et en DVD (qui peuvent contenir plusieurs fois la quantité de contenu d'un CD, mais qui nécessitent un lecteur spécial). Voici une brève description des différents types de disques reconnus par CyberLink PowerBackup.


Types de CD

Les CD contiennent jusqu'à 74/80 minutes de haute qualité vidéo ou 650/700 Mo de données.

CD-R | Le CD-R est un format à écriture unique. Les graveurs de CD-RW et la plupart des nouveaux graveurs de DVD peuvent enregistrer des CD-R, et la plupart des lecteurs DVD peuvent aussi lire ce format. Le format CD-R est généralement utilisé pour le stockage de données informatiques, d'audio et de vidéo.
CD-RW | CD-RW est un format de CD réenregistrable. Les graveurs de CD-RW et la plupart des nouveaux graveurs de DVD peuvent enregistrer des CD-RW, et la plupart des lecteurs DVD peuvent aussi lire ce format. Le format CD-RW convient particulièrement au stockage temporaire.


Types de DVD

DVD est un disque de grande capacité qui peut contenir entre 1,4 et 17 Go de données ou entre 2 et 8 heures de vidéo (en fonction du type de DVD). En utilisant le paramètre de Haute qualité, vous pouvez enregistrer 1 à 2 heures de vidéo.

Les DVD peuvent être lus sur des lecteurs DVD et sur des ordinateurs équipés de lecteurs DVD. Pour des renseignements plus détaillés sur les formats DVD-R/RW, veuillez vous rendre à www.dvdrhelp.com/dvd ou vers d'autres sources. Pour des renseignements plus détaillés sur les formats DVD+R/RW, veuillez vous rendre à www.dvdrw.com ou vers d'autres sources.

DVD-R | Le DVD-R est un format à écriture unique. C'est un produit concurrent du DVD+R, et n'est par conséquent pas compatible avec ce format. Certains nouveaux graveurs DVD peuvent graver en DVD-R et DVD+R, et la plupart des lecteurs DVD peuvent lire les deux formats.
DVD-RW | DVD-RW est un format de DVD qui peut être réécrit environ 1.000 fois. C'est un produit concurrent du DVD+RW, et il n'est par conséquent pas compatible avec ce format. Certains nouveaux graveurs DVD peuvent graver en DVD-RW et DVD+RW, et la plupart des lecteurs DVD peuvent lire les deux formats.
DVD+R | Le DVD+R est un format à écriture unique. C'est un produit concurrent du DVD-R, et il n'est par conséquent pas compatible avec ce format. Certains nouveaux graveurs DVD peuvent graver en DVD-R et DVD+R, et la plupart des lecteurs DVD peuvent lire les deux formats.
DVD+RW | Un DVD+RW est un format de DVD réenregistrable qui peut être réécrit environ 1.000 fois. C'est un produit concurrent du DVD-RW, et il n'est par conséquent pas compatible avec ce format. Certains nouveaux graveurs DVD peuvent graver en DVD-RW et DVD+RW, et la plupart des lecteurs DVD peuvent lire les deux formats.
DVD-RAM | DVD-RW est un format de DVD qui peut être réécrit environ 100 000 fois. Bien qu'offrant des avancées techniques, DVD-RAM est incompatible avec de nombreux graveurs et lecteurs de DVD.